Troubleshooting: Unable to access the Management Center tools
You try to log in to the Management Center, but the login operation fails with a message that says that
you do not have access.
Problem
You try to log in to the Management Center, but the login operation fails and you receive the following message: "You do not have access to the tools in the Management Center. To change your access, contact your Site Administrator". However, even if you try to log in using the site administrator account, the operation still fails, with the same message.
You might
encounter this situation under the following circumstances:
- After you create a WebSphere Commerce instance in a runtime environment
- After you restore a WebSphere Commerce database to its initial state
- After you create new database in a WebSphere Commerce Developer environment
Cause
This situation occurs when no WebSphere Commerce stores are published. Users cannot log in to the Management Center until at least one store is published.
Solution
To resolve this problem, publish a WebSphere Commerce store.