手動更新 AppScan Go! 未成功

症狀

使用者嘗試透過設定 > 檢查更新以手動更新 AppScan Go!,但沒有任何反應。沒有傳回錯誤或訊息,也沒有進行更新。

原因

使用者在啟動 AppScan Go! 時拒絕更新,會發生已知的手動更新問題。

解決方案

如果您已啟用「啟動時檢查更新」:
  1. 關閉 AppScan Go!
  2. 重新啟動 AppScan Go!
  3. 接受更新。