Unable to connect to AppScan on Cloud from AppScan Go!
Symptom
When attempting to configure scan settings in AppScan Go!, you see the message, "Unable to connect to HCL AppScan."
Cause
AppScan Go!! requires a full update. You must update to AppScan Go! version 0.1.7 or later.
Resolution
Download and install a new version of AppScan Go!
- In AppScan on Cloud, click Create Scan to open the wizard, then click Static Scan.
- Choose the platform (Windows, Mac, or Linux) for which to download the utility and click Download.
- Extract the files and install the utility to your local system.