AppScan Go! の手動更新に失敗しました

症状

ユーザーは、「設定」 > 「更新の確認」を使用して AppScan Go! を手動更新しようとしますが、何も起こりません。エラーやメッセージは返されず、更新は行われません。

原因

AppScan Go! 起動時に更新を拒否した場合の手動更新に既知の問題があります。

解決方法

「起動時に更新のチェック」が有効になっている場合:
  1. AppScan Go! を閉じます。
  2. AppScan Go! を再起動します。
  3. 更新を承認します。