Health Check MDM Plugin Status is not displayed properly
Read this section to troubleshoot when WebUI Health Check MDM Plugin Status section keeps loading for longer time and does not display the required information.
Problem
In WebUI, the MDM Plugin Status
section of the Health Check page keeps loading and does not display the required
analyses information.
The log shows Uncaught Error: Unparseable analysis
result...
.Cause
If you have duplicate computers in your environment and if your deployment is older than MCM v3.0, you might see this issue. This could be due to some old analysis data.
Solution
To fix this issue, remove the duplicate computers from BES Console. After removing, you can see that the plugin info is displayed appropriately in Health Check dashboard under MDM Plugin Status section.