Static analysis
Failed to create application 'Default'
error
Symptom
When you use the queue_analysis
command line interface (CLI) command - or run
static analysis in an integrated development environment (IDE), you receive this error:
Failed to create application 'Default'
Cause
A possible cause of this problem is using a Static Analyzer Command Line Utility version that is earlier than 6.0.891 when you belong to multiple AppScan 360° asset groups.
Resolution
If you are using a Static Analyzer Command Line Utility version that is earlier
than 6.0.891 and you belong to multiple asset groups, upgrade to the latest Static Analyzer Command Line Utility. Or, if you want to continue using
version 6.0.891 or earlier, ensure that you are a member of only the
Default
asset group before scanning. See Asset groups and Creating an asset group and assigning resources for more
information.