位置及帳號快速參照

此快速參照卡是 Notes 位置及帳號的一般作業及快速鍵的指示清單,您可以印出並放在桌邊以方便參照。

表 1. 使用精靈連線至 Notes 郵件伺服器
如何做...? 動作

使用 LAN、纜線或 DSL 存取 Notes 郵件及應用程式

確定您具有 Notes 的起始 HCL Domino® 伺服器名稱(例如,mailbag.east.com/acme)。按一下「工具 > 用戶端重新配置精靈」。選取「Domino 伺服器」,然後在下拉清單中,選取「區域網路」。按「下一步」並回答問題。

使用電話線存取 Notes 郵件及應用程式

按一下「工具 > 用戶端重新配置精靈」。選取「Domino 伺服器」,然後在下拉清單中,選取「網路撥號」。按「下一步」並回答問題。如需相關資訊,請選取如何用電話線存取 Notes 郵件及應用程式?。
表 2. 使用精靈建立網際網路郵件郵件帳號
如何做...? 動作

使用 LAN、纜線或 DSL 存取網際網路郵件

按一下「工具 > 用戶端重新配置精靈」。「選取網際網路郵件伺服器(POP 或 IMAP、SMTP)」,然後在下拉清單中,按一下「區域網路」。按「下一步」並回答問題。如需相關資訊,請選取如何使用 LAN、纜線或 DSL 來存取網際網路郵件?。

使用電話線來存取網際網路郵件

按一下「工具 > 用戶端重新配置精靈」。「選取網際網路郵件伺服器(POP 或 IMAP、SMTP)」,然後按一下下拉清單中的「網路撥號」。按「下一步」並回答問題。如需相關資訊,請選取 如何使用電話線來存取網際網路郵件?
表 3. 建立及編輯帳號
如何做...? 動作

變更帳號密碼

按一下「檔案 > 安全性 > 使用者安全性」。
註: 若為 Macintosh OS X 使用者:「 Notes > 安全性 > 使用者安全性」。
登入並按一下「安全性基礎」,然後按一下「您的登入及密碼設定」下的「變更密碼」。在「變更密碼」對話框中,於「輸入新密碼」欄位中輸入一個新密碼,然後在「重新輸入新密碼」欄位中再次輸入該密碼。按一下確定。

使用喜好設定刪除帳號

按一下「檔案 > 喜好設定」。按一下「帳號」,並按一下清單中現有的帳號名稱。按一下「刪除帳號」,並在提示時,按一下「確定」。

使用喜好設定編輯帳號

按一下「檔案 > 喜好設定」。按一下「帳號」,並按一下清單中現有的帳號名稱。按一下「編輯帳號」。視需要編輯帳號內容。按一下確定。
表 4. 使用透通伺服器
如何做...? 動作

自動建立透通伺服器連線文件

按一下「工具 > 用戶端重新配置精靈」。

手動建立或編輯透通伺服器連線文件

向 Domino® 管理員詢問透通伺服器的名稱。按一下「開啟」清單中的「聯絡人」,並按一下「檢視 > 進階 > 連線」。請執行下列其中一個動作:
  • 若要建立新的「連線」文件,請按一下「新增」,再按一下「伺服器連線」。
  • 若要編輯現有的「連線」文件,請按一下伺服器,再按一下「編輯」按鈕。
按一下「基本」標籤。在「連線類型」欄位中,按一下「中繼伺服器」。在「伺服器名稱」欄位中,輸入要存取之目的地伺服器的名稱。在「中繼伺服器名稱或探索群組名稱」欄位中,輸入中繼伺服器的名稱。按一下「儲存並關閉」。如需相關資訊,請參閱 如何手動建立或編輯透通伺服器「連線」文件?

指定現行位置的預設透通伺服器

從功能表中,按一下「檔案 > 位置 > 管理位置」、按一下現行位置,然後按一下「編輯」。按一下「伺服器」標籤,並在「透通伺服器」欄位中,輸入透通伺服器的名稱。按一下確定。
表 5. 切換至不同位置
如何做...? 動作

切換至不同位置的不同使用者 ID

在任何已安裝單一使用者 Notes 的電腦上,插入含有您的 ID 檔的軟碟,或將您的 ID 移至硬碟。按一下「檔案 > 位置 > 管理位置」、選取位置,然後按一下「編輯」。按一下「進階」標籤,並在「要切換至的使用者 ID」欄位中,指定「使用者 ID」檔。按一下確定。

使用外寄信箱

如需使用外寄信箱的詳細資料,請參閱 如何使用外寄信箱?
表 6. 建立或編輯位置文件
如何做...? 動作

手動設定 LAN Notes 郵件伺服器位置

如需手動設定 LAN Notes 郵件伺服器位置的詳細資料,請參閱 如何手動設定 LAN Notes 郵件伺服器位置?

手動設定網際網路郵件的位置

如需手動設定網際網路郵件的位置的詳細資料,請參閱 如何手動設定網際網路郵件的位置?

手動設定網路撥號位置或連線

如需手動設定「網路撥號」位置或連線的詳細資料,請參閱 如何手動設定「網路撥號」位置或連線?

手動設定 Notes 直接撥接(電話線)位置或連線

「Notes® 直接撥接」的位置及連線並非必要,因為 HCL Notes® 中已不再支援使用 X.PC 通訊協定的直接撥接數據機。如果您唯一連接至伺服器的方式是直接撥接數據機,您可以在作業系統中使用遠端存取軟體(RAS),連接至與 Notes 連接的網路伺服器(如果您的組織支援這類存取)。請洽詢 Notes 管理員協助建立「網路撥號」位置及連線。

指定位置的電話撥號設定

因為不再支援直撥數據機埠(X.PC 埠),所以「網路撥號」位置或其連線不需要電話撥號設定。若要使用「網路撥號」,您必須在作業系統中配置遠端存取軟體,並在該軟體中(而非在 HCL Notes®)指定電話撥號設定。
表 7. 執行其他作業
如何做...? 動作

新增次要伺服器

從功能表中,按一下「檔案 > 位置 > 管理位置」;選擇位置並按一下「編輯」。按一下「進階」標籤,再按一下「次要伺服器」標籤。若要查看說明欄位用途的即現式「說明」,請按一下欄位名稱。

從 HCL Domino® 伺服器撥電話

必要時,切換至「網路撥號」位置類型。按一下「開啟」按鈕,然後按一下「抄寫及同步化」。在功能表中,按一下「動作 > 撥接伺服器」。
註: 若要將伺服器新增至「撥接伺服器」對話框的清單中,您可以在「聯絡人」應用程式中建立「網路撥號連線」文件。文件指定伺服器的撥號資訊。
選取要撥接的伺服器。按一下「撥號」。

從 HCL Domino® 伺服器斷線

按一下「開啟」按鈕,然後按一下「抄寫及同步化」。在功能表中,按一下「動作 > 斷線」。選取您的數據機要連接至的 COM 埠,然後按一下「斷線」。

變更現行位置的電話與時間資訊

按一下「檔案 > 位置 > 管理位置」。按一下您目前的位置,再按一下「編輯」。按一下「提示時間/日期/電話」欄位的「是」。按一下確定。視需要變更電話及時間資訊,然後按一下「確定」。

手動編輯連線文件

開啟「聯絡人」並按一下「檢視 > 進階 > 連線」。按一下要編輯的「連線」文件,再按一下「編輯」按鈕。變更後按一下「儲存並關閉」。

刪除位置、帳號或連線文件

請執行下列其中一個動作:
  • 若要刪除「位置」文件,請按一下「檔案 > 喜好設定」,然後按一下「位置」。
  • 若要刪除「帳號」文件,請按一下「檔案 > 喜好設定」,然後按一下「帳號」。
  • 若要刪除「連線」文件,請按一下「開啟」清單中的「聯絡人」,然後按一下「檢視 > 進階 > 連線」。
按一下要刪除的文件,再按一下「刪除」。附註:如果刪除「IMAP 線上」帳號,會詢問您是否也要刪除其相關的 IMAP Proxy 應用程式。如果刪除 NNTP 新聞群組帳號,會詢問您是否也要刪除其相關的新聞群組應用程式。若要節省儲存空間,請按一下「全部皆是」。應用程式沒有帳號就沒有作用。
註: 若為「連線」文件,請按一下「檢視 > 重新整理」,以從視圖中移除已刪除的文件。

在 Notes 中啟用 Javaa Applet

選擇「檔案 > 喜好設定 > Notes Basic 用戶端配置」。在「額外選項」欄位中,選取「啟用 Java Applet」

使用 iNotes 來利用瀏覽器存取 Notes 郵件

如需使用 iNotes 的詳細資料,請參閱 如何透過 iNotes 來使用瀏覽器存取 Notes 郵件?
表 8. 進階作業
如何做...? 動作

配置進階 MIME 設定

選擇「檔案 > 位置 > 管理位置」。選擇位置並按一下「編輯」,再按一下「進階」標籤,然後選取「MIME 設定」。

配置進階 SSL 設定

選擇「檔案 > 位置 > 管理位置」。選擇位置並按一下「編輯」,再按一下「進階」標籤,然後選取「SSL」。

配置進階網路擷取器及日誌設定

選擇「檔案 > 位置 > 管理位置」。選擇位置並按一下「編輯」,再按一下「進階」標籤,然後選取「網路擷取器」。

自訂位置設定

選擇「檔案 > 位置 > 管理位置」。選擇位置並按一下「編輯」,再按一下「進階」標籤。如需設定的詳細資料,請參閱如何自訂位置設定?。