未検証として表示される Apple プロファイル

このセクションでは、Apple モバイルでデプロイされた Apple プロファイルが「未検証」と表示される場合のトラブルシューティングについて説明します。

問題

  • Apple MDM 登録または MDM ポリシー・プロファイルがインストールまたはデプロイされると、デバイスにプロファイル状況が「未検証」と表示されます。
  • 以前に検証された Apple プロファイル (登録プロファイルまたはポリシー・プロファイル) が、デバイス上で突然「未確認」と表示されます。

原因

  • Digicert 証明書を使用している場合、TLS 証明書を更新するときにこの問題が発生する可能性があります。

  • TLS 証明書が更新され、トラステッド CA が中間証明書を実際に置換/更新した場合 (通常のシナリオではありません)、署名証明書がエンドポイントに現在不明な中間証明書によって署名されるため、新しい登録プロファイルとポリシー・プロファイルが「未検証」として表示される可能性があります。

解決策

  • MCM デプロイメントに Apple デバイスがある場合は、ポリシー・アクションとして 有効期限前に Apple 登録証明書を更新する Fixlet を必ず実行してください。デバイス ID 証明書の更新期限が 45 日以内のデバイスは、メイン MCM ダッシュボードの 「期限切れ証明書」を示すタイルに表示されます。これにより、証明書の有効期限を事前に回避できます。
  • 未検証のプロファイルを修正する必要がある場合は、WebUI を介して問題のポリシーをデバイスに再デプロイします。
  • これらの手順が完了した後もまだ「未検証」の登録プロファイルまたは MDM プロファイルがあるデバイスがある場合は、HCL サポートにお問い合わせください。