La mise à jour manuelle d'AppScan Go! a échoué

Symptôme

L'utilisateur tente de mettre à jour AppScan Go! manuellement à l'aide de Paramètres > Rechercher les mises à jour et rien ne se passe. Aucun message ni erreur n'est renvoyé, et la mise à jour ne se produit pas.

Cause

Il existe un problème connu avec les mises à jour manuelles lorsqu'un utilisateur refuse une mise à jour au démarrage d'AppScan Go!.

Résolution

Si l'option Rechercher les mises à jour au démarrage est activée :
  1. Fermez AppScan Go!.
  2. Relancez AppScan Go!.
  3. Acceptez la mise à jour.