Microsoft failover clustering support (Windows)

HCL Informix® database server supports Microsoft™ Failover Cluster (known as Microsoft™ Cluster Server, or MSCS, in earlier Windows™ releases). That built-in feature of the Windows™ operating system can automatically detect and respond to server or application failure, and can balance server workloads.

Important: During setup of the Microsoft™ failover cluster environment, stop the database server before you shut down the operating system to avoid data loss.