Manual update of AppScan Go! is unsuccessful

Symptom

The user tries to update AppScan Go! manually using Settings > Check for updates. and nothing happens. No error or message is returned, and the update does not occur.

Cause

There is a known issue with manual updates when a user declines an update at AppScan Go! startup.

Resolution

If you have Check for updates on startup enabled:
  1. Close AppScan Go!.
  2. Relaunch AppScan Go!.
  3. Accept the update.